Yahoo IMAP Outage
Incident Report for Unroll.Me
Resolved
We have resolved the issue connecting to Yahoo's mail services.

All systems should be operating normally.
Posted 11 months ago. Jul 12, 2017 - 15:16 UTC
Investigating
We are investigating errors connecting to Yahoo's mail services.

How does this affect our users?
- Users will experience errors while scanning their Yahoo account for subscriptions.
- Ongoing service is offline for all Yahoo mailboxes.
Posted 11 months ago. Jul 12, 2017 - 02:08 UTC