Outage affecting AOL users
Incident Report for Unroll.Me
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 21, 2017 - 18:40 UTC
Identified
We are seeing an elevated rate of error responses from AOL's IMAP servers.
AOL users are likely to be seeing the following issues:
- trouble signing up through the website and iOS app.
- trouble logging into the website and iOS app.
- inbox emails not being processed correctly.

Our engineers are monitoring the responses from AOL's servers.
We are working to restore service on our end as soon as possible.
Posted 11 months ago. Sep 15, 2016 - 22:55 UTC