Yahoo IMAP Outage
Incident Report for Unroll.Me
Resolved
We have resolved all issues after correcting a configuration to support improved security on Yahoo's IMAP service.
Posted 3 months ago. Jul 18, 2017 - 02:27 UTC
Identified
We are in contact with Yahoo engineers regarding the recurrence of errors connecting to Yahoo's mail services.

How does this affect our users?
- Users will experience errors while scanning their Yahoo account for subscriptions.
- Ongoing service is offline for all Yahoo mailboxes.
Posted 3 months ago. Jul 18, 2017 - 00:14 UTC