Daily Rollup Emails Not Being Generated, Issues with Sign Up & Subscription Editing
Incident Report for Unroll.Me
Resolved
This incident has been fully resolved. Thank you for your patience.

Please note:
- This incident was resolved on Sunday, 8/26 at 4:00 PM EST.
- Rolled up emails from 8/24 - 8/26 are now available on the Unroll.Me website and mobile apps. They are also accessible from the "Unroll.me" folder in your email client.
- All subscriptions edited between 8/24 - 8/26 have now been saved.
- All sign ups during this outage have now succeeded. Please access the Unroll.Me website or apps to continue with the sign up process.

Please email us at support@unroll.me if you have any further issues or questions.
Posted 23 days ago. Aug 27, 2018 - 15:43 UTC
Monitoring
As of Friday, 8/24, Daily Rollup emails are not being generated. Our team has identified the cause, pushed out a fix and is currently monitoring the issue.

You may also experience issues with:
- Signing up (scanning for subscriptions)
- Editing subscriptions (subscription actions may not save)

Please note:
- Emails from subscriptions that you have set to "Rollup" are still being moved out of your inbox into the "Unroll.me" folder in your email client
- Emails in your Rollup since 8/24 are not accessible on the Unroll.Me website or mobile apps
- You can see the emails in your Rollup by going to the "Unroll.me" folder in your email client

Please check back for updates.
Posted 24 days ago. Aug 26, 2018 - 22:51 UTC
This incident affected: Daily Rollup Email, Mailbox Subscription Scanning, Website, and iOS Application.